Content of the page

I just bought the plugin and cant install it. Error!!

Content of the article

100% you are trying to install Codecanyon bundle. To install the plugin you are need unpack its bundle downloaded from Codecanyon and then you will find inside currency-switcher.zip which should be installed.

+

Uninstall free version of the plugin before installing premium version. All options are in the data base of the site - so all will be ok with there ...